Kaikki lähtölistat valmistellaan tässä kohdassa ja suurin osa työstä järjestelmän kanssa tapahtuu myös tässä. Kuten jo huomasit, muutokset luetteloon tapahtuu samalla tavoin kuin luokissa. Klikkaa kohtaa, jota haluat muokata. Olemme yrittäneet minimoida valintaikkunoiden määrän ja toimenpiteet voidaan tehdä suoraan lähtöluettelossa.

Suosittelemme lukemaan aikaisemmin Muokkausta-koskevan luvun, koska monet sen ominaisuuksista on saatavana lähtöluettelossa. Monet ylävalikon vaihtoehdoista ovat saatavilla myös hiiren kakkospainikkeella.

Niille, jotka käsittelevät tulosten syöttämistä, ajanottoa ja pisteiden syöttöä, kuuluttaja ja muille ajan tasalla olevista luetteloista, on tärkeää, että muutokset kirjataan nopeasti. Esimerkiksi esteratsastuksessa seuraava ratsastaja tulee esiin uutta ajanottoa varten. Jos poisjäänti puuttuu sihteeriltä, voi tulos kirjautua väärälle ratsukolle ja näyttää tämä osoitteessa online.equipe.com. Tuomaritornissa ei välttämättä huomata toisen ratsastajan olevan kentällä.

Kun olet luokassa, klikkaa vasemmalla puolella olevaa painiketta korkeuden / ohjelman edessä olevaa ratasta päästäksesi luokan asetuksiin. Oikealla olevat kolme painiketta vievät tulosteisiin, nopeaan julkaisuun online.equipe.com sivulle ja tulossyöttöön (painikkeessa pieni ruusuke). Pidä kursoria painikkeen päällä, jotta teksti tulee näkyviin.

Merkitse lähtö

Merkitse lähtö, jossa haluat suorittaa minkä tahansa toiminnon, kuten tyhjentää tulokset, poistaa, numeroida uudelleen tai kopioida.

Voit valita useita kerralla valitsemalla ensimmäisen ja pitämällä Shift-painikkeen painettuna ja valitse alue. Koko alue korostetaan. Ctrl-painikkeen avulla voit valita yksittäisiä ratsukkoja luettelosta.

Tässä on erittäin hyödyllisiä pikakuvakkeita, jotka merkitsevät alkavat *a:lla tai poistavat merkin kaikista käyttämällä *d.

 

Uudelleen sijoittaminen

Yleensä ratsukkoa siirretään lähtölistassa ylös tai alas. Tähän on useita tapoja.

Vedä ja pudota

Tartu vasemmalla kolmeen riviin, vedä ja pudota. Näin saat siirrettyä ratsukkoa helposti muutaman rivin yli (tai niin pitkälle kuin näytössä näkyy). Luettelo on numeroitava uudelleen, jos haluat juoksevan numeroinnin.

Siirrä / Anna uusi lähtöpaikka

Suosittelemme käyttämään tätä luetteloiden kanssa, jotta saadaan oikea järjestys ratsastajille, joilla on useampi startti. Klikkaa hiiren kakkospainikkeella lähtölistassa ja valitse Siirrä (löytyy myös ylävalikosta kohdasta Toimet).

Tämä on hyvä tapa muuttaa järjestystä, kun ratsastajalla on useampi hevonen. Jos haluat siirtää useamman askeleen kerrallaan, käytä Shift / Alt -näppäintä siirtääksesi ratsukkoa.

Anna uusi lähtöpaikka ei vaadi uudelleen numerointia- Lähtöluettelo säilyttää nykyisen numeroinnin.

Jos olet kuitenkin tulostanut luettelot tuomaritorniin ja luokka ei ole vielä alkanut, älä käytä uudelleen sijoittelua, koska ratsukko saa uuden lähtönumeron, jota ei ole tuomaritornin listalla. Jos luokka on jo alkanut, lähtönumeroa ei voi enää muuttaa. Sijoita uudelleen vetämällä ja pudottamalla.

Sijoita poisjääneen paikalle

Tämä toiminto löytyy hiiren kakkospainikkeella. Valintaikkuna näyttää kaikki lähdöt, jotka ratsastajalla on ja kaikki poisjääntipaikat. 

Voit tarkistella ratsastajan lähtöjä, jotta et valitse liian lähekkäistä paikkaa, mikäli ratsastajalla on useampi hevonen. Yliviivattua paikkaa ei enää huomioida vapaaksi paikaksi.

Vaihda paikkaa

Tämä on Equipe Classicin vanha ominaisuus. Voit käyttää sitä halutessasi, mutta suosittelemme yllä olevia vaihtoehtoja. Valitse kaksi lähtöä, klikkaa hiiren kakkospainikkeella ja valitse Kierrätä.

Lähtöajat ja tauot

Klikkaa lähtöluettelossa luokan nimeä, josta aukeaa luokan asetukset. Syötä Aika ja Aikaa per ratsukko. Esiasetettu aika on kouluratsastusohjelman kesto, mutta tarvitset ohjelman lisäksi lisäaikaa siirtymisille (katso Luokkia käsittelevä luku).

Lähtöajat tulevat automaattisesti, kun aikaa per ratsukko muuttuu. Jos haluat jatkaa manuaalisesti, valitse Työkalut, Laske lähtöajat.

Tauon voi lisätä klikkaamalla kohtaa, johon haluat tauon. Klikkaa hiiren kakkospainikkeella ja valitse Lisää tauko (tai siirry Työkalujen kautta).

Kun tauko on asetettu, klikkaa 10 minuuttia muuttaaksesi ajan. Taukoja on kahta eri tyyppiä. Pysäytystauko kestää tiettyyn ajankohtaan, kun tauko on väliaika. Jos syötät esimerkiksi klo 10:00, tauko on klo 10.00 asti. Jos syötät 20, tauko kestää 20 minuuttia.

Käytä Muokkaa > Tyhjennä poistaaksesi kaikki lähtöajat.

Tarkista lähtöluettelon lopusta luokan loppuaika. Aikatauluohjelman kanssa se on hyvä työkalu kiinteiden alkuaikojen määrittämiseen koko päivälle.

Arvonta

Valitse Työkalut > Lähtöjärjestys > Arvonta. Valitse vähimmäismäärä lähtöjä ratsastajan lähtöjen välille.

Muista käyttää Työkalut > Tarkista ja sijoita uudelleen, mikäli sinulla on suuri luokka. Arvonta sijoittaa ensimmäiselle paikalle ratsastajan, jolla on useampi hevonen. Järjestelmä yrittää etsiä parhaan mahdollisen sijainnin muille ratsastajan hevosille, joka ylittää annetun lähtöjen välissä olevan määrän.

Tarkista

Ota tarkistus käyttöön Työkaluista. Ratsastajan lähdöt näkyvät punaisella, kun lähdöt ovat liian lähekkäin. Tietokenttä aktivoituu myös viemällä hiiri ratsastajan nimen päälle.

Uudelleen numerointi

Voit numeroida kaikki kategoriat valitsemalla Työkalut > Uudelleen numerointi. On myös mahdollista numeroida vain yksi tai useampi ratsukko. Valitse nämä ensin.

Järjestelmä ehdottaa automaattisesti pienimmän lähtönumeron valituille.

Lajittelu

Voit lajitella lähtölistoja yhdestä tai useammasta sarakkeesta mihin suuntaan tahansa, ylös tai alas. Oletuksena on luokan lähtöjärjestys. Lajittele sarake klikkaamalla sarakkeen otsikkoa. Klikkaa uudelleen muuttaaksesi järjestystä.

Lajittelu useiden sarakeostikoiden mukaan

Voit lajitella useiden sarakeotsikoiden mukaan samalla kertaa, esimerkiksi ensin Seura, sitten Ratsastaja ja Hevonen. Klikkaa Seura ja lajittele Seura ensin. Pidä sitten Shift-näppäin painettuna ja klikkaa Ratsastaja. Lajittelu on nyt Seura ja Ratsastaja. Jatka samalla tavoin hevosen kanssa. Muista pitää Shift-näppäin painettuna säilyttääksesi nykyisen järjestyksen. Voit muuttaa sarakkeen lajittelusuunnan klikkaamalla otsikkoa uudelleen.

Palkintojen jako

Palkinnot voidaan jakaa sekä lähtölistoissa että tulossyötössä. Valitse Työkalut > Jaa palkintorahat. Palkintojen jako varten on maksut oltava luokkatiedoissa ja että kaikilla on tulos. 

Valitse tiedot

Lähtölistassa näkyy oletussarakkeet. Jos haluat enemmän tai erilaisia kenttiä, käytä Työkalut > Valitse tiedot.

Jotkut kentät voivat olla mielenkiitoisia sisällyttää lähtöluetteloon ennen luokan alkamista. Esim. Saapunut, jos käytät tätä merkitäksesi, että ratsastaja on saapunut kilpailupaikalle tai Rokotus, onko rokotus tarkistettu ennen starttia.

Myös lähtölistan näkyviä kenttiä voidaan muokata. Luo kohdasta Muokkaa, kuinka muokkaaminen toimii. Muista, että järjestelmä valitsee automaattisesti eri kentät tilasta riippuen, jos et muuta mitään manuaalisesti. Palaa oletusasetuksiin painamalla Nollaa.

Tyhjennä

Voit nollata sarakkeen tai poistaa luokan tulokset valitsemalla Muokkaa > Tyhjennä.

Tästä on hyötyä, jos olet kopioinut kvaaliluokasta finaaliluokkaan ja tarvitaan tyhjentää kaikki tuloskentät, käytä Tyhjennä kaikki tulokset -painiketta. 

Jos haluat poistaa kaikki lähtönumerot ja lähtöajat, valitse nämä ja paina OK.

Poista lähtöjä

Jos ratsukolla on tulos, ei sitä voida poistaa turvallisuussyistä. Ei ole suositeltavaa poistaa henkilöä, koska tällöin poistuvat myös maksut. Käytä sen sijaan Toimet > Siirrä poisjääneet loppuun.

Jos haluat ehdottomasti poistaa startteja, joissa on tuloksia, valitse Muokkaa > Tyhjennä poistaaksesi tulokset, sitten Muokkaa > Poista tai hiiren kakkospainikkeella valikolla.

Kopioi, siirrä tai vaihda luokkaa

Kopioi, siirrä tai vaihda luokkaa käytetään luokan muutokseen. Luokasta voidaan tehdä täysin uusi. Uudesta luokasta tulee kopio alkuperäisestä luokasta.

Sama ohje pätee ratsastajan ilmoittautumiseen. Kun luokan lähtöjärjestys on arvottu, tulee ratsastaja listalle negatiivisella lähtönumerolla. Sinun on valittava vähintään yksi valinta käyttääksesi tämä ominaisuutta.

Useiden lähtöjen muokkaus samalla kertaa

Jos haluat muokata useita lähtöjä samalla kertaa, valitse Tiedosto > Muokkaa lähtöjä.

Tarkista, mitkä kentät haluat muuttaa ja minkä arvon ne saavat. Muista, että se suoritetaan kaikille merkinnöille.

Hevosnumerot

Ainoastaan hevosnumero voidaan luoda nopeasti lähtölistassa. Valitse Tiedosto ja Uusi lähtö, kun olet kyseisessä luokassa. Klikkaa hevosen numerokenttää ja kirjoita hevosnumero, joka on kilpailussa. Järjestelmä luo ratsukon.

Lähtöluettelon julkaisu Kipassa

Kun lähtölistat ovat valmiina ja julkaistu equipe.online.com sivulla, kopioi sivun linkki. Siirry Kipaan Toiminnot > Muokkaa tapahtumaa ja liitä kopioitu linkki Tapahtumailmoitus ja linkit kohtaa Linkki lähtölistaan. Tallenna.


Kutsussa oleva Lähtölista-välilehti ohjaa suoraan online sivulle.

Did this answer your question?